Passing doesn't work?!

Everything about Death Ball.

Moderators: Jay2k1, The_One, DavidM

Locked
PhoeNIXz
Junior Member
Posts: 2
Joined: 02-10-2007 20:27

Passing doesn't work?!

Post by PhoeNIXz » 03-10-2007 10:24

HIho!

It might sounds strange but my friend an me are not able to pass a ball.
We press the "2nd Fire" but nothing happens. Exaktly nothing. #2 with the "3rd Fire". We have choosen different bottons for 2nd and 3rd Fire but nothing happens as before.

What did we wrong?::Pfffff::

gretz

PhoeNIXz

Goldeneye
Senior Member
Posts: 171
Joined: 09-03-2003 00:00

Post by Goldeneye » 03-10-2007 13:04

you should find the following two lines in your deathball/system/DeathballUser.ini section [Engine.Input]:

Aliases[1]=(Command="Button bPassFire | AltFire",Alias="AltFire")
Aliases[39]=(Command="Button bSuckFire | AltFire",Alias="SuckFire")

if not, the ini wasn't properly built using the defuser.ini - either delete your DeathballUser.ini or add those (and probably the banana-entries as well) manually.

if you use a costum shortcut don't force a non-deathball user.ini (something like userini=myutuser.ini)

User avatar
mephistophel
Senior Member
Posts: 198
Joined: 15-12-2006 21:54
Contact:

Post by mephistophel » 04-10-2007 01:46

happens all the time with me. delete the ini and click restore default controls in the control config in game

PhoeNIXz
Junior Member
Posts: 2
Joined: 02-10-2007 20:27

Post by PhoeNIXz » 05-10-2007 12:48

Thank you a lot!!!! :D

It works!!

User avatar
hAcK.NL
Posts: 29
Joined: 22-03-2003 17:46

Post by hAcK.NL » 30-03-2008 01:06

Tonight I decided to give the latest version of Deathball another go and it seemed I had the exact same problem. Deleting the ini file fixed things. :)

Locked